PCard Redistribution

User Guide
# Table of Contents

## Navigation
- Navigation [1-1]
- Installing the SUN Java Plug-in [1-2]
- Logging on to Oracle Applications [1-3]
- PRISM Home Page [1-7]
- Basic Navigation [1-9]
- Navigation Top-Ten List [1-11]
- Creating a Navigation Top-Ten List [1-12]
- Using the Applications Toolbar [1-14]
- Using Keyboard Shortcuts [1-17]
- Window Navigation [1-18]
- Switching Responsibilities [1-19]
- Exiting Oracle Applications [1-20]

## Pre-Transaction Log
- Pre-Transaction Log [2-1]
- Pre-Transaction Log: Copy Item Feature & Split Distribution [2-10]
- Pre-Transaction Log: Multiple Line Items [2-15]
- Lab 1: Enter a Pre-Transaction Log for an Expected Credit [2-18]
- Lab 1 Solution: Enter a Pre-Transaction Log [2-19]
- Lab 2: Query Existing Pre-Transaction Logs [2-20]
- Lab 2 Solution: Query Existing Pre-Transaction Logs [2-21]

## PCard Transaction Procedures
- PCard Transaction Procedures [3-1]
- PCard Transactions Overview [3-2]
- Transaction Status [3-3]
- Transaction Procedures: Copy Pre-Transaction Log [3-12]
- Lab 3: Transaction Procedures [3-18]
- Lab 3 Solution: Transaction Procedures [3-19]
- Transaction Procedures: Level III Data [3-23]
- Lab 4: Transaction Procedures – Level III Data [3-28]
- Lab 4 Solution: Transaction Procedures – Level III Data [3-29]
- Transaction Procedures: Airfare [3-32]
- Frequently Asked Questions [3-34]
- Transactions Review [3-40]
# Table of Contents

**PCard Reports** ................................................................................................................................. 4-1
  PCard Reports ................................................................................................................................. 4-2
  Run Standard Reports ...................................................................................................................... 4-3
  Pre-Transaction Log Report ............................................................................................................ 4-7
  Print Option ..................................................................................................................................... 4-12
  Cancel a Request ............................................................................................................................. 4-13
  Lab 4: Run Standard Reports .......................................................................................................... 4-14
  Lab 4 Solution: Run Standard Reports ............................................................................................. 4-15
  Sample of Standard Reports ............................................................................................................. 4-17
    Pre-Transaction Log Report ......................................................................................................... 4-17
    Transaction Report by Account Title/Vendor ............................................................................... 4-18
    PCard Transactions by Account Title .......................................................................................... 4-19
    Transactions Redistributed to GL .............................................................................................. 4-20
  Airfare Transactions by Card Report .............................................................................................. 4-21
  Airfare Transactions by Card Report File ........................................................................................ 4-22
  Redistributed Airfare Transactions Report ...................................................................................... 4-23
  Redistributed Airfare Transactions Report File ................................................................................ 4-24
  Transactions for Review Report ..................................................................................................... 4-25

**PCard Contact Information** .............................................................................................................. 5-1
  PCard Contact Information ............................................................................................................. 5-2
Navigation

Chapter 1
Navigating Oracle Applications

Section Objectives

At the end of this section, you should be able to:

- Log on to Oracle Applications
- Use the Oracle Applications Home Page & Navigator window
- Choose a Responsibility
- Create a Navigation Top Ten List
- Use basic GUI terminology
- Navigate within Oracle Applications windows
- Use the Application Toolbar, Menu Items and Shortcut Keys
- Switch Responsibilities
- Exit Oracle Applications
Installing the SUN Java Plug-in

Install the SUN Java Plug-in

- You must have the SUN Java Plug-in installed on your computer before you can use PRISM.
- This procedure needs to be done only once, and that is the first time you log on to PRISM.
- Unless you have full administrative rights to your computer, you must have someone from your tech support group install the Plug-in.

Follow the steps listed below to get directions for installing the SUN Java Plug-in.

1. Open your preferred browser
2. Go to https://prism.pitt.edu/
Installing the SUN Java Plug-in

3. Click on PRISM Access – System Requirements

4. Click on the Java Plug-in Instructions link in the User Access section to get the instructions for installing the plug-in.
Logging On To the PRISM System

Log In to the PRISM System

1. Navigate to the University Portal (https://my.pitt.edu),

2. Enter Username and Password

   - If you have forgotten your password, click the Forgot your password? link to go to the University Self Service Password Reset option or contact the Technology Help Desk at 412-624-HELP (4357).

   - In order to use the self-service password reset, users must setup the designated security questions at http://accounts.pitt.edu/

3. Click the Log In button

4. Search for PRISM in the search bar. You can save the link to your favorites by clicking the heart button.
6. The PRISM Home Page displays

7. The Worklist area is used in the PRISM TRKS application. It is not used in the PCard Redistribution application.

8. Your PRISM responsibilities are listed in the left-hand column under Main Menu.
9. When you click on a responsibility the forms associated with that responsibility display.

10. To open a form click on the form name, e.g., Transactions.

11. This will bypass the initial Navigator window and directly open the desired form.

12. At this point you would normally start working. However, for training purposes we will return to the Navigator window (Close Form 🗑️).
Basic Navigation

The Navigation List

- The navigation list is organized much like the hierarchy of a file system. You can expand items that begin with a plus sign (+) to further sublevels until you find the desired item. Sublevels appear indented below the items from which they are expanded.

- Items that are expanded are preceded by a minus sign (-). You can expand no further when an item displays neither a plus nor minus sign.

Expanding the Navigation List

Choose one of the following methods to expand an item to its next sublevel:

- Double-click the item.

- Select the item, then click the Open button shown here.

- Select the item, then click the Expand button shown here.

Collapsing the Navigation List

To collapse an expanded item:

- Select the item, then click the Collapse button shown here.
Basic Navigation

Expand and Collapse Several Items on the Navigation List

To expand or collapse several items at once, choose one of the following buttons:

- *Expand Branch* expands all the sublevels of the currently selected item.

- *Expand All* expands all the sublevels of all expandable items in the navigation list.

- *Collapse All* collapses all currently expanded items in the navigation list.

Opening a Window from the Navigation List

There are several ways to open windows from the navigation list.

1. Select the desired item, then click the *Open* button.

2. Double-click on the desired item.

3. Press the number that precedes the desired item.
**Navigation Top-Ten List**

**Creating a Navigation Top-Ten List**

- If there are forms that you use frequently, you can copy them to a *Navigation Top-Ten List* located on the right side of the Navigator window.

- The *Navigation Top-Ten List* displays your forms numerically so that you can choose them instantly without having to search for them in the navigation list.

- Once the *Top-Ten List* is created, it will always be displayed when you go into the Navigator window.

- You can place a maximum of ten items on the *Top-Ten List*.

- You can create a different *Top-Ten List* for each responsibility to which you have access.

- A form can be deleted from the *Top-Ten List* at any time, simply by highlighting the item and then clicking on the *Remove* button.

- A *Top-Ten List* is unique for the responsibility and user sign-on combination that you use.
Creating a Navigation Top-Ten List

Oracle Applications
N
Navigator

Create a Navigation Top-Ten List

1. The *Top-Ten List* window is automatically expanded when the Navigator window is opened.

2. Select a frequently used form from the navigation list (on the left) for the *Navigation Top-Ten List* by clicking once on the desired form. The form chosen must be at the lowest expanded level of the menu. Do not open the form.
   - Select *Pre-Transactions*

3. Click the button. The form is now displayed in the *Navigation Top-Ten List* preceded by a *Top-Ten List* number.
Creating a Navigation Top-Ten List

4. Add the following forms to your Top-Ten List.
   - PCard Pre-Transaction Log
   - PCard Transactions
   - Requests: Submit
   - Concurrent Requests: View All

5. If you want to remove a form from the Top-Ten List, select that form and click on the button.

Opening a Form from the Navigation Top-Ten List

6. Select the desired form in one of the following ways
   - Double-click on the form name
   - Highlight the name of the form, then click the Open button
   - Type the number in front of the form name
Using the Applications Toolbar

The Applications Toolbar

The toolbar:

• Is a collection of iconic buttons.

• Is a list of shortcuts that replicate many commonly used menu items so you can invoke their actions quickly without having to search for them in the menu bar.

• Is found at the top of your screen.

Each toolbar button performs a specific action. The chart listed on the next page provides the following information for each button on the toolbar:

• Icon / Button

• Action

• Meaning

• Corresponding Menu Path, enclosed in parentheses either beside or below the meaning
**Using the Applications Toolbar**

- **New Record**: Opens a new record in the active form  
  *(File → New)*

- **Find**: Opens a search window  
  *(View → Find)*

- **Show Navigator**: Returns to the Navigator window  
  *(View → Show Navigator)*

- **Save**: Saves any pending changes in the active form  
  *(File → Save)*

- **Next Step**: *This feature does not work in this application*

- **Switch Responsibility**: Allows user to choose another responsibility when in the Navigator window  
  *(File → Switch Responsibility)*

- **Print**: Prints a copy of the active window  
  *(File → Print)*

- **Close Form**: Closes all windows in the active form  
  *(File → Close Form)*

- **Cut**: Removes the current selection and places it on the clipboard  
  *(Edit → Cut)*

- **Copy**: Copies the current selection to the clipboard  
  *(Edit → Copy)*

- **Paste**: Pastes from the clipboard into a specified field  
  *(Edit → Paste)*

- **Clear Record**: Erases the current record from the active window  
  *(Edit → Clear → Record)*

- **Delete**: Deletes the current record from the database  
  *(Edit → Delete)*

- **Edit Field**: Displays the Editor window for the current field  
  *(Edit → Edit Field)*

- **Zoom**: *This feature does not work in this application*
Using the Applications Toolbar (cont’d)

- **Translations**
  - *This feature does not work in this application*

- **Attachments**
  - Opens the Attachments window
    - (View → Attachments)

- **Folder Tools**
  - Enables tools for folder adjustments
    - (Folder → etc)

- **Window Help**
  - Displays general help for the active window
    - (Help → Window Help)
Using Keyboard Shortcuts

Keyboard Shortcuts

- Everything that can be done with the mouse can also be done with the keyboard.
- The keyboard shortcuts are shown in the following table:

<table>
<thead>
<tr>
<th>Key</th>
<th>Description</th>
<th>Key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F4</td>
<td>Close Window</td>
<td>Ctrl S</td>
<td>Save</td>
</tr>
<tr>
<td>F5</td>
<td>Clear Field</td>
<td>Ctrl Down</td>
<td>Insert Record</td>
</tr>
<tr>
<td>F6</td>
<td>Clear Record</td>
<td>Ctrl Up</td>
<td>Delete Record</td>
</tr>
<tr>
<td>F8</td>
<td>Clear Form</td>
<td>Tab</td>
<td>Go to next field</td>
</tr>
<tr>
<td>F11</td>
<td>Enter Query</td>
<td>Shift Tab</td>
<td>Go to previous field</td>
</tr>
<tr>
<td>Ctrl/F11</td>
<td>Execute Query</td>
<td>Shift PageUp</td>
<td>Previous Block</td>
</tr>
<tr>
<td>F4</td>
<td>Cancel Query or Close Window</td>
<td>Shift F5</td>
<td>Duplicate Field Above</td>
</tr>
<tr>
<td>Ctrl E</td>
<td>Field Edit</td>
<td>Shift F6</td>
<td>Duplicate Record Above</td>
</tr>
<tr>
<td>Ctrl K</td>
<td>List of Keys</td>
<td>Shift Home</td>
<td>Highlight Field</td>
</tr>
<tr>
<td>Ctrl L</td>
<td>List of Values (LOV)</td>
<td>Shift End</td>
<td>Highlight Field</td>
</tr>
</tbody>
</table>

Button Shortcuts

- Each button has a descriptive name displayed inside it with a specific letter underlined. To simulate clicking the button by using the keyboard, press the Alt key and the underlined letter found inside the button. For example:

  Alt O = Open
Window Navigation

Navigating Within a Window

You can navigate within a window using one of the following methods:

• Move the cursor with your mouse.
• Choose an appropriate menu item.
• Enter an appropriate keyboard shortcut. For example, pressing Tab or Enter.

Difference between Tab and Enter

• Tab moves you between fields.
• Enter accepts the default entry in the field or window, providing there is a default available.
• If you use Enter to navigate between fields you may get unexpected errors. Use Tab or your mouse as much as possible.

Closing a Window

• In some forms, the initial window contains buttons that cause additional windows to be displayed. There are two ways to close windows within the applications.

  1. Select File from the menu bar, then select Close Form
  2. Click the Close Window button that appears at the upper right hand corner of each active window.
  3. Use the Keyboard shortcut-- F4.
  4. Use the Close Form icon
Switching Responsibilities

If you have several responsibilities and you want to work in Oracle Applications under a different responsibility, you can do so without exiting Oracle Applications. You must be in the Navigator window to switch responsibilities.

To switch your responsibility:

- Click on the Top Hat icon or select File→Switch Responsibility
- Select a new responsibility from the Responsibilities window and click the OK button or double click on the desired responsibility.

The Navigator window title and contents will reflect the new responsibility you have chosen.
Exiting Oracle Applications

Oracle Applications
M → File → Exit Oracle Applications
Decision

Exiting Oracle Applications

1. Choose File → Exit Oracle Applications

2. When exiting, if changes were made and not saved, a Decision box is displayed giving you the following choices:
   - Save → Save the changes before exiting
   - Cancel → Close this window and cancel the exit
   - Discard → Exit without saving any changes

3. If there are no changes to save in your window or windows, a Caution pop-up box appears

4. Click OK if you are certain you want to exit, otherwise click on the Cancel button

5. Close all remaining windows until you return to the desktop
Pre-Transaction Log

Chapter 2
Section Objectives

At the end of this section, you should be able to:

- Enter planned purchases into the Pre-Transaction Log manually
- Enter planned purchases into the Pre-Transaction Log using a Copy feature
- Enter single and multi-line Pre-Transaction logs
- Enter Pre-Transaction logs for expected credits
- Query existing Pre-Transaction logs
**Pre-Transaction Log**

The *Pre-Transaction Log* is used to record planned PCard purchases.

- Using the *Pre-Transaction Log* is optional
- If you choose not to use it, you would still record your purchases via a paper log

The advantages to recording your planned purchases electronically are two-fold:

- You and any *Auditor* of your card can view your planned purchases within the PCard application
- You can automate the process of redistributing PCard charges by copying information directly from the *Pre-Transaction Log* into the *Transactions* screen

There are two ways to enter information in the *Pre-Transaction Log* screen:

- Manual Process
- *Copy Transaction* feature
Pre-Transaction Log: Manual Process

You are going to use your PCard to renew professional membership dues. Create a log to record this planned purchase including the account to which charges will be redistributed.

Manually enter this information into the Pre-Transaction Log.

1. Navigate to the Pre-Transaction Log window

   N → Transactions → Pre-Transaction Log
   Pre-Transaction Log

2. Open PCard Pre-Transactions
3. Accept the *Account Title* default

4. Enter *Transaction Name*
   - **Membership Dues**
     - Use this field to identify individual transactions
     - You can use a maximum of 30 characters
     - The first 12 characters of the *Transaction Name* field appear on the *Level Reports* in the *Description* field
     - The first 11 characters of the *Vendor* field also appear on the *Level Reports* in the *Description* field

5. Enter *Vendor*
   - **American Political Science Association**
6. Enter the purchase Date (defaults to current date)
   - 07-DEC-15

7. Select Entry Status
   - Defaults to Current

8. Enter the $ Amount of the PCard order
   - 154.00

9. Click on the More button and add the following description
   - Annual Dues for Dr. Garrett
10. Position the cursor in the **Item Name** field in the *Pre-Transaction Items* region

11. Enter **Item Name** (or click **Copy Item as Transaction** to fill in line information automatically)
   - Membership Dues

12. Enter (optional) **Tracking #**
   - ######
   
   **NOTE:** This field is primarily for the use of *Facilities Management* and it does not display on *Level Reports* or *PCard Reports*

13. Enter **Quantity**
   - 1

14. Enter **UOM** or use the **LOV** icon from the toolbar to see the choices
   - Annual

15. Enter **Unit Price**
   - 154.00
Pre-Transaction Log: Manual Process

16. Save your work

17. Click on the Distributions button

![Distributions window with Type, Value, and Account fields]

- In the Type field you can choose to redistribute by $Amount or Quantity
  - If you choose to redistribute using $Amount, then you must enter the dollar amount using a decimal point
  - If you choose to redistribute using Quantity, then you must enter whole numbers
  - Value relates to the Total $ Amount of the current line at the line item region

18. Enter Type
- $ Amount

19. Enter Value
- 154.00

20. Enter Account
- 02.49010.6900.00000.00000.00000.00000
21. Click on OK

22. Save your work

23. Click on the Close button

24. Return to the Navigator window in one of the following ways if you have no more records to enter:
   - Click on File, Close Form on the menu bar
   - Click on the Close Window button

▶ If entering more than one record, place the cursor in the Header region, then press the down arrow key from the keyboard to enter the next record.
Pre-Transaction Log: Copy Item Feature & Split Distribution

Copy Item as Transaction Feature
Follow the steps below to record the planned purchase of a digital camera. Use Copy Item as Transaction to decrease data entry of a line item. Split the charges for the camera between two accounts.

1. Navigate to the Pre-Transaction Log

2. Enter Transaction Name
   - Digital Camera/Garrett

3. Enter Vendor
   - B&H Photo

4. Enter the purchase Date
   - 07-DEC-15

5. Select Entry Status
   - Current

6. Enter the $ Amount of the PCard order
   - 169.00
In addition to the *Units* region, information related to the current transaction can be entered in one of the following *Alternative Regions*:

- **Description**—Enter *Item Description* and *Item Purpose* for this purchase
- **Category**—Enter the *Commodity* and *Category* for this purchase
- **Comments**—Enter additional information for this purchase in the *Item Comments* field

> You must copy your transaction information to the line item level before you enter information in any of the Alternative Regions. You cannot use the Copy Item as Transaction feature once you enter an Alternative Region.
8. Position the cursor in the *Item Name* field in the *Pre-Transaction Items* region

9. Click on *Copy Item as Transaction* button

   - When you use this feature, the required fields are automatically populated with the information from above

   - Required fields are the following:
     - *Quantity*
     - *UOM*
     - *Unit Price*
     - *Total $ Amount*

   - If you chose not to enter a *Transaction Name* in the header, then the *Item Name* field would be blank

   - Information that has been transferred by using this feature can be adjusted
10. Click on the *Distributions* button

11. Charges can be distributed to multiple accounts

12. Enter *Type*
   - $ Amount

13. Enter *Value*
   - 100.00

14. Enter *Account*
   - 05.49010.6020.00000.002691.00000.00000

15. Charge the balance (69.00) to the following account
   - 04.49010.6020.22950.00000.00000.00000

16. Save your work

17. Click on the *Close* button
18. Return to the **Navigator** window in one of the following ways if you have no more records to enter:

- Click on **File, Close Form** on the menu bar

- Click on the **Close Window** button

*If entering more than one record, place the cursor in the Header region, then press the down arrow key from the keyboard to enter the next record.*
Pre-Transaction Log: Multiple Line Items

You order two different colors of stationary from Paper Direct for special mailings to alumni. Enter a log for the following:

- 1 box of blue stationary @ $10.00 per box that will be charged to 02.49010.6000.000000.00010
- 1 box of gold stationary @ $11.96 per box that will be charged to 02.49010.6000.000000.00020

1. Navigate to the Pre-Transaction Log

   ![Pre-Transaction Log](image)

2. Enter Transaction Name
   - Stationary for mailings

3. Enter Vendor
   - Paper Direct

4. Enter Purchase Date
   - 07-DEC-15

5. Enter $ Amount
   - $21.96
7. Enter the first item
   - Blue stationary, 1 box @10.00 per box

8. Click Distributions (click OK to message saying Transaction Total is greater than Item Total)

9. Enter the planned account no. for redistribution
   - 02.49010.6000.00000.00000.00000.00010

10. Click Close
11. Enter the second line item
   - 1 box of gold stationary @ 11.96/box

12. Click Distributions

13. Enter the planned account no. for redistribution
    - 02.49010.6000.00000.00020

14. Click Close

15. Save your work
Lab 1: Enter a Pre-Transaction Log for an Expected Credit

You are expecting a credit from Amazon Marketplace for a calculator that you returned. Since this is an expected credit you will enter the dollar amount as a negative number.

1. Use the following information in the Header region.
   - **Transaction Name**: Calculator/Garrett’s Lab
   - **Vendor**: Amazon Marketplace
   - **Date**: 07-DEC-15
   - **Entry Status**: CURRENT
   - **$ Amount**: -27.80

2. Use the Copy Item as Transaction feature to complete the Items region.

3. Enter the following Distribution information
   - **Type**: $ Amount
   - **Value**: -27.80
   - **Account**: 02.49010.6021.00000.00000.00000.00000

4. Save your log

5. Close the form
Lab 1 Solution: Enter a Pre-Transaction Log

Header & Item Information

Planned Distribution
Lab 2: Query Existing Pre-Transaction Logs

Perform a query for the PCard logs that you just entered

1. Navigate to the Pre-Transaction Log window

   N → Transactions → Pre-Transaction Log
   Pre-Transaction Log

2. Press the <F11> key from the keyboard to be in the Query mode

3. Enter search criteria
   - Click on Current under Entry Status

4. Press the <Ctrl> <F11> keys from the keyboard to run the Query

5. Check to see if you retrieved the following four records:
   - Calculator credit
   - Stationary for Mailings
   - Digital Camera
   - Membership Dues
6. Press the up and down arrow keys on your keyboard to move between the records, since you can see only one record at a time.
Query Existing Pre-Transaction Logs

7. Click on *File, Close Form* to return to the *Navigator* window
PCard Transaction Procedures

Chapter 3
Section Objectives

At the end of this section, you should be able to:

- Query and Review PCard charges in the Transaction window
- Redistribute PCard charges by typing in redistribution data, or using the Copy Transaction as Item or the Copy PreTransaction Log features
- Review and Redistribute transactions that display Level III data (line item information)
PCard Transactions Overview

PCard Transactions

The Transactions option is used to review PCard charges that have come from VISA and to redistribute these charges if necessary.

- You have only one chance to redistribute charges using the PCard Redistribution application

- Once the transaction is Approved, adjustments cannot be made, unless you change the Transaction Status back to New.

There are two ways to have charges redistributed through the Transactions option:

- Manual Process

- Use one of the two copy features: Copy Transaction as Item, and Copy Pre-Transaction Log

Queries

Queries are used to review PCard transactions.

- The best way to query is on the Transaction Status field. To see all new transactions, query on the Transaction Status of New.

- Although you can query on the Vendor field or the Total field, this may not always be effective because of vendor name changes and billing.

- Also, some transactions may match to the vendor PNC PCARD MISCELLANEOUS.
Transaction Status

Transaction Status Overview

- **NEW** is the status the system assigns to each transaction as it hits the PCard Application.

  ⇒ Any transaction with the NEW status should be considered as a “new” transaction.

  ⇒ You should query on the NEW status daily to see if any new charges have hit your account.

  ⇒ Once you examine/redistribute the new charges, make the appropriate status change so you know the transaction has been processed.

- **REVIEWED** is the status you would choose if you have looked at the transaction, but are not redistributing it at this time.

  ⇒ You can leave the charge on the default account number or you can redistribute it at a later date; either way, keep the status as REVIEWED.

  ⇒ If you are unsure to which account number the charge is to be transferred, put a note on the transaction by clicking on the More button.

- **MARKED FOR DISPUTE** is the status you would choose if you have looked at this transaction, but have questions about it.

- **APPROVED** is the status you would choose if you are ready to have the item redistributed.
Transaction Status

- **REDISTRIBUTED TO GL** is the status the system assigns to each transaction that passes through the nightly GL Posting process.

  ⇒ The GL Posting process looks for all of the *Transaction Status* items marked as APPROVED and posts them to GL.

  ⇒ If you were to re-query the same transaction the next day, you would see the status changed to REDISTRIBUTED TO GL.

- **INVALID GL ACCOUNT** is the status the system assigns during posting if the *Account Number* becomes invalid between the time you redistribute the charges and posting occurs

  ⇒ If you re-query that item the next day, you will see the change.

  ⇒ At that point you need to research this to find the valid account number.

  ⇒ Once you know the valid account number, change the *Transaction Status* to NEW, enter the correct *Account Number*, and then change the *Transaction Status* back to APPROVED.
Transaction Procedure: Manual Process

Perform a query to review a specific, new PCard transaction – one where you know the exact dollar amount. Redistribute these charges manually; there is no corresponding electronic log.

1. Navigate to the Transactions window

   N→Transactions→Transactions

2. Query the transaction
   - Press the <F11> key from the keyboard to be in the Query mode

3. Enter search criteria for the query
   - 179.00 in the Total field

4. Press the <Ctrl> <F11> keys from the keyboard to run the Query
Transaction Procedure: Manual Process

5. Place the cursor in the Transaction Name field in the Header region

6. Enter a unique Transaction Name
   - Annual Journal Renewal
Transaction Procedure: Manual Process

7. Place the cursor in the Item Name field in the Transaction Items region

8. Enter a unique Item Name
   - Journal Renewal

9. Enter the Quantity
   - 1

10. Enter the UOM
    - Annual

11. Enter the Unit Price
    - 179.00

   **Note:** You can also enter the line information automatically by clicking on the Copy Transaction as Item button. The line will fill in as follows:
   - Item Name = Transaction Name from Header “Annual Journal Renewal”
   - Quantity = 1
   - UOM = Each
   - Unit Price = Transaction Total
Transaction Procedure: Manual Process

12. Optionally, you can enter additional descriptions or comments. Click on the Description tab & enter the following User Description

   - Annual Subscription for Garrett

13. Save your work

14. Click on the Distributions button
15. Enter Type, Value, & Account Number
   - $ Amount
   - 179.00
   - 05.49202.6950.00000.002690.00000.00000

16. Save your work

17. Click on the Close button
Transaction Procedure: Manual Process

18. Click on the Transaction Status drop down box

19. Change the Transaction Status to Approved

20. Save your work

21. Place the cursor in the Header region to perform another query if there are additional charges to redistribute
   - Return to the Navigator window if there are no additional charges to redistribute
Transaction Procedure: Copy Pre-Transaction Log

If you used the Pre-Transaction Log to record your PCard purchases, you can use the Copy Pre-Transaction Log feature to redistribute charges by following the directions below.

1. Navigate to the Transactions window

2. Query the new transaction(s) by any of the following fields (F11, enter search criteria, Ctrl/F11)
   - Transaction Status of New
   - Vendor name
   - Transaction Total

3. Find the desired transaction
   - American Political Science Association @ 154.00
**Transaction Procedure: Copy Pre-Transaction Log**

4. Place the cursor in the *Item Name* field

5. Click on the *Copy Pre-Transaction Log* button
**Transaction Procedure: Copy Pre-Transaction Log**

6. Extend the window so you can see the $Amount

7. Logs with a status of *Current* will display. Highlight the desired log.

8. Click on **OK**

9. Keep the cursor on the first line in the *Item Name* field

10. Click on the **Distributions** button
Transaction Procedure: Copy Pre-Transaction Log

11. Click on Copy Pre-Transaction Distributions
   - Note: Account numbers that are copied from logs can be modified

12. Save your work

13. Click on the Close button
Transaction Procedure:  Copy Pre-Transaction Log

14. Click on the Transaction Status drop down box

15. Change the Transaction Status to Approved

16. Save again

17. Place the cursor in the Header region to perform another query if there are additional charges to redistribute or return to the Navigator window if there are no additional charges to redistribute.
Transaction Procedure: Copy Pre-Transaction Log

Navigate to the Pre-Transaction screen to query the Pre-Transaction log that you copied into this transaction:

- Press <F11> to enter the query
- Enter 154.00 in the $ Amount field as the search criteria
- Press <Ctrl> <F11> to run the query

What is the status of the log?

- Log status automatically updates to Reconciled after the log is matched to its Transaction
Lab 3: Transaction Procedures

Redistribute the charges for the blue and gold stationary from Paper Direct (21.96) and the credit for the calculator that was returned to Amazon Marketplace (-27.80). Use the Copy Pre-Transaction Log feature.

1. Navigate to the PCard Transactions screen

2. Query the transaction
   - Query by status of New, and then press down arrow to find the record
   - Or, query by Vendor or Transaction Total field

3. Use the Copy Pre-Transaction Log feature

4. Optionally, use the Description alternative region to enter a User Description

5. Use the Copy Pre-Transaction Distributions feature

6. Save your work

7. Change Transaction Status to Approved

8. Save again
Lab 3 Solutions: Transaction Procedures

- Query the transaction from Paper Direct
- Place your cursor in the Item Name field
- Click Copy Pre-Transaction Log

- Select the correct log
- Click OK
Lab 3 Solutions: Transaction Procedures

- Keep your cursor on the first line item
- Click Distributions

- Click Copy Pre-Transaction Distributions
- Click Close
Lab 3 Solutions: Transaction Procedures

- Position your cursor on the second line item
- Click Distributions

- Click Copy Pre-Transaction Distributions
- Save your work
- Click close
Change Transaction Status to *Approved*

Save your work again

*Follow the above procedures to redistribute the credit from Amazon Marketplace*
**Transaction Procedure: Level III Data**

Some suppliers transmit line item detail on PCard transactions. This is referred to as Level III data. Currently, approximately 60% of suppliers provide line item detail on PCard transactions. All airfare transactions transmit with Level III detail.

1. Navigate to the *Transactions* window

2. Query the new transaction(s) by any of the following fields
   - Transaction Status of New
   - Vendor name
   - Transaction Total

3. Find the desired transaction
   - Sherwin Williams @ 89.07

4. Notice line item detail fills in automatically
   - Since line item information fills in automatically, you do not copy the Pre-Transaction log to do the redistribution
   - Enter a Transaction Name – e.g., White Paint

5. Click on the Distributions button
Transaction Procedure: Level III Data

6. Enter Type, Value, & Account Number
   - $ Amount
   - 89.07
   - 02.49010.7100.00000.00000.00000.00000.00000

7. Save your work, and click the Close button

8. Change the Transaction status to Approved, and Save again
Transaction Procedure: Level III Data

If the transaction detail includes multiple line items, the Distribute All button provides an easy way to redistribute to one account.

- Always check that the Transaction Total matches the item total.
- If they do not match, determine the cause and make the correction, e.g. correct the Quantity, UOM or Price, or add a line for Shipping costs

1. Find the desired transaction
   - Amazon.com @ $47.81

2. In this example there are multiple line items, but their total amount does not match the Transaction Total

3. Enter a Transaction Name (books for Dr. Garrett), and a line for shipping
   - Shipping – 1 each @$3.09.
Transaction Procedure: Level III Data

4. To Distribute all line items to the same account click on the Distribute All button

5. Enter the account the line items are to be redistributed to and click Apply
   - 02.49010.6000.00000.000000.000000.00010.00000
   - If line items are to be redistributed to different accounts, place the cursor on the appropriate line item and click Distributions
Transaction Procedures: Level III Data

6. Save your work

7. Change the Status to Approved, and Save again.
Lab 4: Transaction Procedures – Level III Data

Redistribute the charges for the digital camera from B&H Photo (169.00) for Dr. Garrett. Correct the line item information so it matches the transaction total.

1. Navigate to the PCard Transactions screen

2. Query the transaction
   - Query by status of New, and then press down arrow to find the record
   - Or, query by Vendor or Transaction Total field

3. Enter a Transaction Name

4. Correct the line item information

5. Enter a split distribution
   - $100.00 gets charged to 05.49010.6020.00000.002691.00000.00000
   - $69.00 gets charged to 04.49010.6020.22950.000000.00000.00000

6. Save your work

7. Change Transaction Status to Approved

8. Save again

9. Since this supplier provides Level III data (line item information), you did not copy the log to do the redistribution. Query the log, and change the status to Reconciled.
Lab 4 Solutions: Transaction Procedures – Level III Data

- Transaction Total does not equal Item Total due to incorrect Quantity

- Enter Transaction Name and correct the Quantity

- Click the Distributions Button
Lab 4 Solutions: Transaction Procedures – Level III Data

- Redistribute charges to two accounts

- Save your work
- Change the Status to Approved
- Save again
• Query the Pre-Transaction Log (F11, enter Search criteria, Ctrl/F11)

• Since the log was not matched to the Transaction during the Redistribution process, the status will still be Current

• Change the Status to Reconciled, and Save
**Transaction Procedure: Level III Data - Airfare**

- The Vendor field and Merchant field contain the airline name. Additionally, the Merchant field contains the airfare ticket number.

- Transaction Item information will fill in automatically

- A Business Purpose is required and is entered under the Business Purpose tab
Transaction Procedure: Level III Data - Airfare

- Travel Start Date and End Date are required and are entered under the Travel tab.
- The other information under the Travel tab fills in automatically.
- The remainder of the redistribution is completed normally.

- Remember to enter a Transaction Name. Save your work.
- Change the Transaction Status to Approved
- Save again
Frequently Asked Questions

Price Differences

Suppose you record a certain price in the Pre-Transaction Log. But, when you pull in the actual charge, the actual charge is greater than the charge you recorded. How should you handle this?

- First, verify that the higher charge in the Transactions screen is valid
- For example, a shipping charge that you did not record in the Pre-Transaction Log would be a valid charge.
- If you have a question about the charge, contact the supplier

Note that the price recorded is $640.00

<table>
<thead>
<tr>
<th>Pre-Transaction Items</th>
<th>Item Name</th>
<th>Tracking #</th>
<th>Quantity</th>
<th>UOM</th>
<th>Unit Price</th>
<th>Total $ Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pre-Transaction Items</td>
<td>Announcements</td>
<td></td>
<td>1</td>
<td>Each</td>
<td>$40.00</td>
<td>$40.00</td>
</tr>
</tbody>
</table>

Pre-Transaction Log
Frequently Asked Questions

- Transactions: Shows the PCard transaction
- Note the Undistributed Amount

- This is the result of clicking on the Copy Pre-Transaction Log button
- Notice that the Undistributed Amount has not changed
- Click on the Distributions button
Frequently Asked Questions

- This is the result of clicking on *Copy Pre-Transaction Distributions*
- Click on the *Close* button

- Notice that the *Undistributed Amount* has been recalculated.
- If necessary, you can add a 2\textsuperscript{nd} line to reflect the difference in the two amounts, or just modify line 1 to reflect the additional charge (e.g. change Item Name to “Announcements, plus Shipping” and change Unit Price to the Transaction Total, in this case, $649.34).
Frequently Asked Questions

- Add the additional charge on the 2nd line
- Click on the Distributions button

- Redistribute the shipping/handling charges
- Click on the Close button
Frequently Asked Questions

- Note that the Undistributed Amount is now 0.00
- Save your work
- Change the Transaction status to Approved
- Save Again
Frequently Asked Questions

Back Orders

Suppose you keep a log of your PCard purchases online, and you properly record the entry of two line items. You receive and are charged for item #1, but item #2 is on back order for a month.

How do you redistribute the charges, since these two items will be charged to your PCard as two separate transactions, but were entered into your log as one pre-transaction?

The best solution is to adjust the log.

- When the first charge is received, adjust the log by deleting the information for item #2, so that the pre-transaction shows the information only for item #1
- Then create a separate pre-transaction with the information for item #2
- This way, you will have two separate records and can process them as two separate transactions

A charge can stay on the default PCard account

- If a charge does not need to be redistributed to another account, change the Transaction status to Reviewed, then Save.
Transactions Review

PCard Transactions Review Screen

- All PCard transactions must be reviewed by a designated department reviewer.
- The purpose of the department review is to verify that the expense is a legitimate University business expense.
- A PCard holder cannot be the reviewer of his own card.
- Reviews should be done, minimally, on a monthly basis.

1. Navigate to the Transactions Review window

*N -> Transactions -> Transaction Review

Transaction Review

2. Choose the account title for the transactions you wish to review.
Transaction Review

3. Enter or select a GL Period (MMM-YY), and click on Show Transactions.
Transaction Review

- Card Holder Account information displays the Cardholder name, GL Period, the Default Account number associated with the card holder’s card, the Total # of PCard Transactions for the period being reviewed, and the Total # of Transactions pending review.

- All Transactions displays the Transaction Date, the Vendor name, the current Status of the PCard Transaction, and the Transaction Total. Below that is Transaction Line Detail, and the account to which the Transaction line is distributed.

- The arrow icon allows you to reorder the display of the transactions by Date, Vendor, Status, and Total.

- Clicking on the icon preceding the Transaction Date, allows you to drill-down into the actual PCard Transaction screen. Redistributions can be done in this screen for transactions with a status of New.

- Upon review, click the Reviewed checkbox, and click Save on the Toolbar. Your name will automatically populate the Reviewed By field.

- **Note: The Transaction Review screen is read-only.** The reviewer can not change any of the data that appears in this screen. If a correction needs to be made, for instance, to the Distribution Account, depending on the status of the Transaction, that would need to be done via the PCard Redistribution application (as long as Status is not Redistributed to GL), or via a journal entry in the PRISM General Ledger application (if Status is Redistributed to GL).
PCard Reports

Chapter 4
Section Objectives

At the end of this section, you should be able to:

- Run standard reports
- View reports online
- Reprint reports
- Cancel submitted requests
Run Standard Reports

- You have access to certain reports, based on your responsibility

- Reports may be run at any time and are submitted via the Submit Requests form

- Reports may not be executed immediately when requested. A report request is sent to a utility program, the Concurrent Manager
  - The Concurrent Manager coordinates the processing of several requests simultaneously
  - You can do other tasks while the Concurrent Manager is processing your request

- The Concurrent Manager also provides the option of reviewing the output of a report online, rather than printing the output

- The PCard Application provides the following reports:

  **Pre-Transaction Log Report**
  - Prints a Pre-Transaction Log of the cardholders for which you are an auditor.
  - Report prints the Pre-Transactions based on the Status, Date and Account Title parameters. All are required parameters.
  - The report shows Account Title, Vendor, Purchase Description, Total Amount, Purchase Date, Entry Status and Transaction Name.
Run Standard Reports

Transactions Report by Account Title/Vendor

- Will print a report on a specific Vendor(s) used, based on the cardholder accounts to which you have access.

- Date parameters are required, but the Vendor name is not. However, running this report without selecting a Vendor can result in a rather large report.

- Report prints in alphabetical order by vendor, printing a new Vendor on each page.

- Report lists PCard holders that used this Vendor, if you have access to view their charges. If you have access to audit multiple cards, the report sub-totals each of those accounts within that Vendor.

PCard Transactions – by Account Title

- Prints a transaction report, based on the Account Title, in chronological order of the Transaction Date.

- The report will subtotal after each change in transaction date and will give a grand total at the end.

- If you are an auditor for multiple cardholders, you must run a separate report for each cardholder.

- Report prints the transaction based on the Start Date, End Date, Acct Title and Transaction Status parameters. All are required parameters except for Transaction Status.

- Report shows Vendor, Transaction Date, Default Account Number, Invoice Number, Status and Transaction Amount.

- Prints redistributed transactions only, based on the Account Title, in Vendor Name Order.
Run Standard Reports

Transactions Redistributed to GL

- The report will put each transaction in date order within each vendor and will subtotal at each date change.

- There will be three totals; total credits, total debits and net total on the last page of the report.

- If you are an auditor for multiple cardholders, you must run a separate report for each cardholder.

- The report will print redistributed transactions based on the Date From, Date To and Account Title parameters. All three parameters are required.

- The report will show the Account Title, Vendor Name, Transaction Date, Default Account, Redistribution Account and Amount redistributed.

Airfare Transactions by Card Report

- Prints a report of airfare transactions based on cardholder name and transaction date.

- The report will subtotal after each change in transaction date and will give a grand total at the end.

- If you are an auditor for multiple cardholders, you can run a separate report for each cardholder, or one report for all cardholders.

- Report shows Cardholder name and default PCard account, Supplier name, Transaction Date, Transaction Amount, Traveler and Departure Date.

- A second version of this report, Airfare Transactions by Card Report File, can be run if you would like the data in a format that can be easily exported to Excel or other applications.
Run Standard Reports

Redistributed Airfare Transactions Report

- Prints a report of redistributed airfare transactions based on cardholder name and date.

- If you are an auditor for multiple cardholders, you can run a separate report for each cardholder, or one report for all cardholders.

- Report shows Cardholder name, the account that charges were redistributed to, Invoice Number, Transaction Date and Amount, Traveler, Departure Date, Redistributed Amount, and Redistibuted Date.

- A second version of this report, Redistributed Airfare Transactions Report File, can be run if you would like the data in a format that can be easily exported to Excel or other applications.
**Pre-Transaction Log Report**

Run the *Pre-Transaction Log Report*.

1. Navigate to the *Submit Requests* window

   Oracle Purchasing  
   N→ Reports → Run  
   Submit a New Request  
   Submit Request

2. Select the *Type* of request

   - Single Request

3. Click on *OK*
4. Select Name from LOV
   - FPCR850-Pre-Transaction Log Report

5. Click on OK

6. Select the Entry Status parameter from the LOV
   - Entry Status defaults to Current
   - Choose All from the LOV
7. Enter the remaining parameters (See Below)

- **Purchase Date From** 01-DEC-2015
- **Purchase Date To** 31-DEC-2015
- **Account Title** Name of PCard Holder

8. Click on OK to return to the Submit Request window
Pre-Transaction Log Report

9. Click on the Submit button
   - This automatically opens the Requests window

10. Determine if your report is completed
    - Click on the Refresh Data button to refresh the screen until the Phase field says Completed
11. Click on the View Output button to view the report online once it completes running
Pre-Transaction Log Report

12. Adjust the window to view more of the text in the report

- Use the mouse to increase the size of the window
- Decrease the font size to 8

13. Use the scroll bars and navigation buttons to move through the report

- Vertical/horizontal scroll bars move you through a single page of the report
- Go To, First, Previous, Next, and Last buttons move you to different pages of the report
- To see the total number of pages in the report, click on Last, then look at the Page number in the upper left-hand corner of the window

14. To Print a hardcopy of the report,

- Click Tools, Copy File. A copy of the report is made in Internet Explorer.
- Click File, Page Setup. Change Orientation to Landscape.
- Click File, Print to print a hardcopy of the Report.
Cancel a Request

A submitted request can be cancelled as long as the request is not completed. The request is not completed if the Phase field is Running, Pending or Inactive. Follow the steps listed below to cancel a request:

1. Navigate to the Find Requests window

![Oracle Purchasing N -> View -> Requests - Find Requests](image)

2. Select My Requests in Progress option

3. Click on the Find button to open the Requests window

4. Select the request to be terminated by positioning the cursor on the appropriate line

5. Click on the Cancel Request button located in the lower left-hand corner

6. Save the transaction
Lab 4: Run Standard Reports

Run and print the Transaction Report by Account Title

1. Enter the following Parameters

   - **Start Date** 01-DEC-2015
   - **End Date** 31-DEC-2015
   - **Acct Title** PCard Holder name
   - **Transaction Status** Optional, Leave Blank for “All”

2. Print 1 copy of the report

3. Return to the Navigator window
Lab 4 Solution: Run Standard Reports

N → Reports → Run → Submit a New Request → Single Request

1. Select the report name from the LOV
   - Transaction Report by Account Title

2. Enter Parameters

3. Click on OK

4. Click on the Submit button
   - This automatically opens the Requests window
Lab 4 Solution: Run Standard Reports

5. Determine if your report is completed
   - Click on the Refresh Data button to refresh the screen until the Phase field says Completed.

6. Click on the View Output button to view the report online once it completes running.

7. To Print a hardcopy of the report,
   - Click Tools, Copy File. A copy of the report is sent to your default browser.
   - Click File, Page Setup. Change Orientation to Landscape.
   - Click File, Print to print a hardcopy of the Report.

Report Contents
Sample of Standard Reports

Pre-Transaction Log Report

Parameters

Report Contents
Sample of Standard Reports

Transaction Report by Account Title/Vendor

Parameters

Report Contents
Sample of Standard Reports

PCard Transactions by Account Title

Parameters

Report Contents
Sample of Standard Reports

Transactions Redistributed to GL

Parameters

Report Contents
Sample of Standard Reports

Airfare Transactions by Card Report

Parameters

Account Title: All
Date From: 01-MAR-2013
Date To: 31-MAR-2013

Report Contents

<table>
<thead>
<tr>
<th>Supplier</th>
<th>Trans. Date</th>
<th>Trans. Amount</th>
<th>Traveler</th>
<th>Departure Date</th>
<th>Travel Agency</th>
</tr>
</thead>
<tbody>
<tr>
<td>DELTA AIR LINES INC</td>
<td>03/06/13</td>
<td>299.40</td>
<td>Purchaser1, Amy</td>
<td>10/14/13</td>
<td>DELTA.COM</td>
</tr>
<tr>
<td>DELTA AIR LINES INC</td>
<td>03/06/13</td>
<td>299.40</td>
<td>Purchaser2, Barb</td>
<td>10/14/13</td>
<td>DELTA.COM</td>
</tr>
<tr>
<td>DELTA AIR LINES INC</td>
<td>03/06/13</td>
<td>299.40</td>
<td>Purchaser3, Cathy</td>
<td>10/14/13</td>
<td>DELTA.COM</td>
</tr>
<tr>
<td>DELTA AIR LINES INC</td>
<td>03/06/13</td>
<td>299.40</td>
<td>Purchaser4, Diane</td>
<td>10/14/13</td>
<td>DELTA.COM</td>
</tr>
<tr>
<td>DELTA AIR LINES INC</td>
<td>03/06/13</td>
<td>299.40</td>
<td>Purchaser5, Edith</td>
<td>10/14/13</td>
<td>DELTA.COM</td>
</tr>
<tr>
<td>DELTA AIR LINES INC</td>
<td>03/06/13</td>
<td>299.40</td>
<td>Purchaser6, Faith</td>
<td>10/14/13</td>
<td>DELTA.COM</td>
</tr>
<tr>
<td>DELTA AIR LINES INC</td>
<td>03/06/13</td>
<td>299.40</td>
<td>Purchaser7, Heather</td>
<td>10/14/13</td>
<td>DELTA.COM</td>
</tr>
</tbody>
</table>

GL Account Total: 2,053.80
Account Title Total: 2,053.80
Sample of Standard Reports

Airfare Transactions by Card Report File

Parameters

Account Title: All
Date From: 01-MAR-2013
Date To: 31-MAR-2013

Report Contents
Sample of Standard Reports

Redistributed Airfare Transactions Report

Parameters

Account Title: All
Date From: 01-JAN-2010
Date To: 28-FEB-2010

OK Cancel Clear Help

Report Content
Sample of Standard Reports

Redistributed Airfare Transactions Report File

Parameters

Account Title: All
Date From: 01-JAN-2010
Date To: 28-FEB-2010

Report Content
Sample of Standard Reports

Transactions for Review – Report

<table>
<thead>
<tr>
<th>Vendor</th>
<th>Date</th>
<th>Transaction Name</th>
<th>Invoice</th>
<th>Reviewed</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>CITIZIE ONLINE</td>
<td>02-DEC-2014</td>
<td></td>
<td>1201455</td>
<td>NO</td>
<td>49.00</td>
</tr>
<tr>
<td>PAYPAL</td>
<td>02-DEC-2014</td>
<td></td>
<td>1201456</td>
<td>NO</td>
<td>19.95</td>
</tr>
<tr>
<td>SURVEYMOBILY, INC</td>
<td>04-DEC-2014</td>
<td></td>
<td>1201457</td>
<td>NO</td>
<td>26.00</td>
</tr>
<tr>
<td>FEDEX</td>
<td>05-DEC-2014</td>
<td></td>
<td>12051450</td>
<td>NO</td>
<td>21.25</td>
</tr>
</tbody>
</table>

Report Content

This report is also available in a file format that can be easily downloaded to Excel. The report name is Transactions for Review – File.
P-card Contact Information

Chapter 5
**P-card Contact Information**

Payment Processing  412-624-4004  
Margie Jaczesko – P-card Administrator, mjaczesko@cfo.pitt.edu

Website Information – [www.cfo.pitt.edu/pexpress](http://www.cfo.pitt.edu/pexpress), Purchases, P-card

The following P-card forms are found on the PantherExpress website under Quick Links, Forms & Agreements:

- P-card Acceptance
- P-card Activity Log
- P-card Change Request
- P-card Request
- Sales Tax Exemption Certification – Pennsylvania
- Sales Tax Exemption Other States

PRISM Website – [www.cfo.pitt.edu/prism](http://www.cfo.pitt.edu/prism)

The following can be found on this site:

- PRISM Access Information Form
- P-card Redistribution Training Manual

Technology Help Desk  412-624-HELP